Flash 9 pour linux

Adobe logoAdobe a joué le jeu, et c’est bien !
Après une longue attente, la version 9 du lecteur flash est désormais disponible sous linux.

Pour l’installation, vous pouvez vous référez à la page Tuto Firefox2 sous Mandriva 2007 qui traite également de l’installation du plugin flash, page actualisée pour la circonstance.

Pour tout dire, ça ne change pas la face du monde, je n’ai rencontré qu’un site qui nécessitait flash >=8 pour fonctionner, mais ce n’était que de la pub sans grand intéret.
Mais bon, j’ai la dernière version sous linux : You have version 9,0,31,0 installed

François, flashé. 

Une Réponse to “Flash 9 pour linux”

  1. matt Says:

    oui, il était temps.
    Mais on regrette un support limité sous linux.
    Si vous lancez le script d’install du plugin flash 9 et saississez /usr/lib/opera … on vous dit « Opera is not supported ».

    (ne parlons pas de FreeBsd, pour lequel on peut toujours pleurer)

    Quand on se veut de défier les standards du web, on devrait le faire sans oublier les utilisateurs.


Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :